This is a tutorial to create a teardrop similar to a Benroy using IronCAD.

Start up IronCAD and Create a new Scene

What do you wat to do?.

& Create anew Scene

" Create anew Draving

" Dpen an existing Scene or Drawing

¥ Always show this dialog on staitup

A blank scene will work fine for our purposes...

Warkspaces (English] | Studios | Woarkspaces (Metic |

¥ ¥ X L
Selected Template: Blank Scene

St Selection a3 DefaLlt Template.

Defaul Template:  C:\Program Files\ronCADMR ONCADE\Template\Blue.ics

Cancel Help

Take a block from the Shapes Catalog and drag it into the scene... (If you can't see your catalog, toggle "Catalog->Autohide" from the

menu.)
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For Help, press F1 Wiew size: 776 x 503 i, deg 12:51 AM

A block appears on your screen
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Drop down the type box and select IntelliShape
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For Help press F1 View size: 776 x 503 _in, deg 12:51 A

Then click on the box that you dragged into the scene. You should see red handles appear...
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For Help, press Fi Wiew size: 776 x 503 in, deg 12:51 AM

Right click on the block and select IntelliShape Properities
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Display the properties of the selected shape. Vew size: 776 x 503 _in,deg __|12is1Am

Type in the correct Length, Width and Height as shown here...
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Then do a Fit Scene or press F8
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Enlarge or shrink view to frame the entire scene. Wiew size: 776 x 503 in, deg 12:53 AM

Select Orbit Camera or F3 and spin your block around. :-)
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Use cursar ta orbit camera around center of scere. Vew size: 776 x 503 _in,deg __[12is4 A

Let's add the front radius to the teardrop... Select Modify->Blend Edges from the menu...
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Bevel selected edges using blend operation. View size: 776 x 529 _in, deg 12:55 A

Pick the front edge of the block...
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Edit the radius of the conic surface of the selected face(s). Wiew size: 776 x 503 in, deg 12:56 AM

In the blend dialog, change the size of the radius to 20
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And hit the apply button.
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‘Apply operation and exit command, View size: 776 x 503 in, deg 12:56 AN

Well, thar she is, a beautiful front radius... :-)
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Fronk Wiew size: 776 x 503 in, deg 12:57 AM

Let's work on the back radius. This one takes a little more work.

.. Pick Create->Intellishape->Extrude from the menu...
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Extrude a crass-section to create an Extrude Intelishape. Vew size: 776x 503 _in,deg __|1z:sa A

Pick a point to begin the extrude. I always select the lower left corner of the block...
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Pick point to begi extrude. Wiew size: 776 x 503 i, deg 12:58 AN

And then go thru the Extrude Wizard.... Click on remove material...

Extrude Shape Wizard - Step 1 of 4

Howe should the new shepe affect
existing parts? Create Solid/Suface?

G " Stand alone A & Soid
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Away from the select surface should be selected...

Extrude Shape Wizard - Step 2.of 4

An extiude shape is defined by a 2D cross-section swept
along a lnear guide curve, Where do you wart the
cross seclion posiioned?
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Give it a distance... this will be a 5 footer, minus 1 inch for each wall...
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Extrude Shape Wizard - Step 3of 4
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Let turn on the drawing grid, and set the spacing to 1 and 1

Extrude Shape Wizard - Step 4 of 4
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Okay we are ready to start drawing. Lets look right at the side of the teardrop... Click "Look At" or F7, and click the side of the
teardrop...
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Set: comera to ook directly at selected surface. 3463, 8.8 in, deg 12:59 A

Ah yes, that's a little better...

Now lets work on our back radius... Click on the arc, center, endpoints button...
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Create an arc by specifying a center point and two endpaints, -35.52, -28.00 in, deg 1;00 AM

Lets make sure our grid snap is turned on.... select Format->Grid from the menu...
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Put your center point at 40,0
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Specify the center For the are. -48.00, 0.00 in, deg 1:04 &AM

Then put your first point at -48, 48 as shown
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Speciy the first pont o the arc or riht dickto specfy the radius 45,00, 45,00 ndeg oS

And put your second point at 0,0 as shown...
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Speciy the second paint of the arc. 0,00, 0.00 in, deg 1105 A

Where did my construction line toolbar go? Okay, let turn it on... Click on View Toolbars...
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Adjust toolbar display. 30.00, 84.00 i des L6 AM

And place a check in front of 2D Construction...
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Specify the center For the arc.

Use the 2D diawing tools o draw on gid
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Now we can add our construction line... Click on horizontal construction line... and click on the grid at 0,24
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There's our line... now lets zoom in on the back end a little bit...Select Window Zoom or Ctrl+F5
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Now we are going to move the arc rearward a little bit... Select the arc...
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For Help, press F1 7.44,25.70 indeg [Lio8 AM

Select "Tools->Move"

IRONCAD - [Scene1]
X Fle Edt View Greslo | Took Fomat window Holp

NE v o led Fo [
1 - . o=
& A4 B

=
@ & "
Block HBlock E|

E

2
=4 & 8
Slab Hlab

g [oeime] [ssoeng Wiy so0L | Weus S |

fipss  Helpss
)
4
Paly HPaly
=g =
Sphers Hphers ¥
e e e [e.27,33.03 indeg  [Liomam

Grab the intersection of the arc and the construction line...
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And drag that point to the edge of the body, as shown... and then let go...



IRONCAD - [Scene1]
N Fle Edt View Crese Took

Fomat Window Help

0Ol fan - Irput Point

e

& B 5P w 6

B

o

] ]
ERERREESS

O Aug [ XAXK|27 =
NN AroO|eoao 00| |2 |r &

Release to indicate transiation

Use the 2D diawing tools o draw on gid
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Very good you've moved your arc. Now lets Fit Screen again F8

Now we are going to create a polyline. Click on the polyline button...
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And draw the following profile, as shown...
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And be sure you end at 0,24
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Now lets trim the arc. Click on the trim curve button...
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Trim away portion of curve between interssction with other curves. .00, -20.00 i, deg 111 AM

And select the lower part of the arc
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Specify the curve to trim, 2.34,19.38 in, deg 1:11 &M

Voila, your arc has been trimmed, and your profile is a complete closed shape! So hit the "Finish Shape" Button...
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Specify the curve to trim 95,50, 66,50 in, deg L1z M

And click on your block to complete the operation...
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For Help, press F1 View size: 776 x 529 _in, deg L2 an

Hey, now that's starting to look like something... what about that sharp edge in the back? Let's take care of that right now... Select

Modify->Blend Edges...
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Bevel selected edges using blend operation. View size: 776X 523 _in, deg L)

Pick that sharp edge... the Radius in the dialog box should still be at 20...
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Click on Apply and Exit...
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Then stand back and admire your part... It's really starting to look like a teardrop now...
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View size: 776 x 525 deg __[LiL4 AM

Go to page 2 of the tutorial...
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Page 2 of the Tutorial to create a teardrop model with Ironcad 6

Now it's time to hollow out the inside of the teardrop... In the type dropdown box, select "Part", then click on the teardrop... it should
hilight in cyan...
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Select Modify->Shell Part...
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Type in a thickness of 1.625

then select a face to pierce... Select the side profile... it turns green...
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For Help press F1 View sze: 776 % 520 i, deg ___[LiLe Am

Gotta spin the body around to get the other side... click on Orbit Camera or F3
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Now that you can see the other side, hold down the shift key and click on the other side... (shifting lets you select more than 1 item)
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Bevel selected edges using chamfer operation. Wiew size: 776 x 528 lin, deg 1:16 AM

Hit Apply and Exit...




Puse2 504 401 P2

IRONCAD - [Scene1] £
W Shell Edt View Toos Fomal Window Help =[x
L Oy [Face | Thickness: [1625 & | [@X ERheAaBERRE@

B

=
o o E
i Block. 1=l
&5 w
5 H
= =4 & 8
3 Siab LE z
& -
& & 7
E= Shot Hot [
& o
& El

g

5 Cylnder  HCylinder g
o r
g = :

Ellpse HEllpse =

@

© :

Paly HPoly o

g &= =
@

ere S

S Hph H

‘Apply aperation and exit command, Vew size: 776x 529, deg 116 AM

Voila... now it's really looking good!!! Select Orbit Camera or F3 and spin it around some more...
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Go to page 3 to create a side wall

Back to page 1




Page 3 Cresing the wall

It's time to create a wall... We'll only do 1 wall. You can use the same procedure on the other side...

Create->IntelliShape->Extrude...
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Extrude 2 crass-secton to create an Extruds Intellshape. ew s 776 % 529 in deg Lo AM

Pick your starting point. I chose the lower left corner again!!!
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This time I click on "Add Material" in the wizard...
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You're going to like this... do you think you have to create lines and arcs again? No, not this time... this time we will just extract the

edges for our profile!!! :-)

Select Tools->Project 3D edges
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Project 3D geametry to the drawing surface. .56, -70.03 i deg 19 am

Go all the way around the part, clicking the edges of the profile...
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Warning: IF i ) Do you 8.56, -70.03 in, deg 1:20 AM

I'm clicking all the edges in order...
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Page 3 Cresing the wall
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When you're done selecting edges, select "Finish Shape"
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And you now have a sidewall, sans door.... okay, lets add that.

Click on Create IntelliShape, and pick the lower left corner as your starting point...
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Pick point to begin extrude, Vigw size: 776 x 529 in, deg Li2z AM

In the wizard, select "Remove Material" ...
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Page 3 Crea

tep 1, 0f 4 X
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Put your first point at -80, 3
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Specify the first point for the ine.

Use the 2D diawing tools o draw on gid
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Your second point should be at -80, 44
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The third point should be at -52,44
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The 4th point should be at -52, 3
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Speciy the second por of the ine or riht clk b spefy the slope and the length, 5200, 3.00 ndeg iz

And finally, close up your shape, ending back where you started...
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Speciy the second point of the line o right cick ko spec'y the slope and the length. -60.00, 3.00 in, deg 125 ant

If I recall, didn't the Benroy have a curve on one corner of the door? Let's add a similar curve to our Teardrop... Click on the fillet
button...
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Create a fillet at the endpaint of two curves. -61.00, -19.00 in, deg 1:25 A

Then grab the upper left vertex of the door...
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and drag it down, till it appears to be about the same size as the front body curve...
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Left click to finish the Fillet or right click to specify the Fillet radius. -70.94, 24.90 in, deg 1:25 &M

Now you don't think I'm going to let you get away with an imprecise curve there, do you? Not a chance. Click on the "Select Tool"
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(the one that looks like a mouse), msesn oo e s

Select the curve, and then right click it... and select Curve Properties...
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Editthe geometry of the curve
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Use Outlin for Construction Only

Use the 2D diawing tools o draw on gid
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In the fillet box, type in 20
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And then hit "Finish Shape"
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Use the 2D diawing tools o draw on gid
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1 =
g 4 °|=
Block HBlock =

w

H

2

=4 & 8

Siab LE z

Shot Hot [

El

& =

= g

Cylnder M Cylinder g

r

g = :

Ellpse HEllpse =

@

© :

Paly =

= = 2

@

Sphere  HSphere ¥ |E

o o 5
96,34, 69.53 i, deq Lz am

Ah, would you look at that... your wall now has a door opening!!!
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For Help, press F1 View size: 776 x 523 i, deg 127 M

Well, we can't stop there... We need a door too...

Create->IntelliShape->Extrude
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Extrude a cross-section to create an Extrude Intelishape, View sizei 776X 529_in, deg 128 AM

This time the start point can be anywhere, since we are not going to snap to the grid... so pick the lower left hand corner of the

doorway...
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Fick point to begin sxtruds. View size: 776 % 529 in, deg 1:28 A

This time, select "Stand Alone" in the wizard...
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eating the vall

Extrude Shape Wizard - Step 1 of 4
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Click on "Project 3D Edges"
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Project 30 geometry ko the drawing surface. 66.83, 13.07 in, deg 129 A

Go all the way around the door, selecting all the edges...
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Page 3 Cresing the wall
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And then select "Finish Shape"
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For Help, press F1 View size: 776 x 529 _in, deg 1:30 a0t

Go to page 4

Go back to page 2
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oking on the dooe

Working on the door

The door is not flush with the body of the teardrop. We'll take care of that now... Let rotate it around so we can see the other edge.

Orbit Camera (F3)
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Now we are going to learn about the triball. That is the moving and rotating tool that comes with IronCAD. Select the door, and then

Tools->Triball...
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Hit the spacebar to detach the Triball. Grab the center dot, and drag it to the lower right hand corner of the door. Let go when you hit

the green dot!
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Drag cursor ta reposttion the Trial, View size: 776 x 523 i, deg 131 AM

Hit the spacebar to reattach the Triball to the door. Now hit the upper red handle to turn on your axis of rotation.
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Drag your mouse inside the ball to rotate it...
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Drag cursor to rokake TriBall around axis. Wiew size: 776 x 520 in, deg 1:31 &M

Right click on the dimension and select "Edit Value"
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View sze: 776 % 520, deg (131 Am

Type in 90 for your desired angle of rotation...

Edit Rotation.

It looks like the door is open now!!! :-) Hit the yellow dot on top to deselect the axis of rotation...
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Zoom view ta fill ectangle.

Now it's time to position the door to the body...lets zoom in on the lower right hand corner of the door... Window Zoom (Ctrl+F5)

Now grab the center dot of the Triball and move it to the lower right hand corner of the door opening... Your door is now properly

positioned.
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Warking on the dooe
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Orbit F3 and rotate the model as shown.
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Drag cursor to orbit camera around center of scene View size: 776 X 529 _in, deg 1:33 M

Go to page 5

Go back to page 3

. mikenchell comttorial utoriab .

105104 403 P

Pusc 4o



Applying texares 01504 403 P2

Let's have some fun... the hard work is done... let get out the box of crayons and color!!!
Make sure that the type "Any" is selected in your drop down box...
Click on the Surfaces Tab of the Catalogs... now scroll down until you see the Shiny White...

Drag the Shiny White item onto your teardrop. The entire teardrop will turn white...
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it camera around certer of scene View size: 776 x 529 _in, deg 134 M
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For Help, press F1 View size: 776X 523 _in, deg 1:35 AM

In your dropdown box, change the type to "Face"

Now select the textures tab of your catalog. Do you see the plywood item? Drop that on the inside face of the door.
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For Help, press F1 Vew size: 776x 529_in,deg 136 M

Spin your model around so you can color the inside...Orbit(F3)

Now drag the plywood item to each inside surface you want to color...
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Drag cursor to orbit camera around center of scene Wigw size: 776 x 529 in, deg 1i36 AM
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Finally, drop the checker item onto the floor...
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Drag cursor to arbit camera around center of scene View size: 776 x 523 i, deg 137 M

Are you ready to share your teardrop with the world? The virtual world... Here's how to do that...

Change your type back to "part"
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For Help, press F1 View sizei 776X 529_in, deg 1336 AM

Select File->Export->Part
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Change your file type to wrl
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Let's go into that directory and see what we created... Ah.. 3 files... the wrl and two texture files... All three file have to be uploaded to
the web, and then you can share the wrl with the forum!!!
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Have fun, and be sure to save your part in [ronCAD. i.e. File->SaveAs...
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Go back to page 4
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